flat assembler
Message board for the users of flat assembler.

flat assembler > Windows > setting up ...

Author
Thread Post new topic Reply to topic
strat5901



Joined: 02 Jan 2004
Posts: 2
just downloaded and need help setting Path.
I added c:\Program Files\fasmw\include
to my enviorment settings...doesn't seem to
help. Help!!!!

strat5901
Post 02 Jan 2004, 05:24
View user's profile Send private message Reply with quote
comrade



Joined: 16 Jun 2003
Posts: 1115
Location: Russian Federation
You need to set environment path named "INCLUDE" and "FASMINC", not add to "PATH". Also I would recommend converting "Program Files" to MS-DOS name (PROGRA~1). If you are using FASMW, you can edit such entry in fasmw.ini:
Code:
[Environment]
INCLUDE=c:\PROGRA~1\fasmw\include    

_________________
comrade (comrade64@live.com; http://comrade.ownz.com/)
Post 02 Jan 2004, 06:00
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number Reply with quote
strat5901



Joined: 02 Jan 2004
Posts: 2
Thank you....
I'm not sure about the changing name thang...
Also I can't seem to find the .ini

strat5901
Post 02 Jan 2004, 06:22
View user's profile Send private message Reply with quote
decard



Joined: 11 Sep 2003
Posts: 1095
Location: Poland
INI file is created when you run FASMW for the first time. And INCLUDE is obsolete, since FASM version 1.50 you should use FASMINC:

[Environment]
fasminc=c:\progra~1\fasmw\include
Post 02 Jan 2004, 10:40
View user's profile Send private message Visit poster's website Reply with quote
Display posts from previous:
Post new topic Reply to topic

Jump to:  


< Last Thread | Next Thread >
Forum Rules:
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Copyright © 1999-2018, Tomasz Grysztar.

Powered by rwasa.