flat assembler
Message board for the users of flat assembler.
 Home   FAQ   Search   Register 
 Profile   Log in to check your private messages   Log in 
flat assembler > Unix > Problem with NASM in FreeBSD

Author
Thread Post new topic Reply to topic
AliMH



Joined: 15 Dec 2006
Posts: 1
Problem with NASM in FreeBSD
hi , i'm newbie in Freebsd assembly Rolling Eyes
i installed Nasm Ports from ports/devel/nasm, without error.
but when i write "nasm" in bash line (i use bash 2.05b) , i'v get this message "command not found"
Post 15 Dec 2006, 19:04
View user's profile Send private message Reply with quote
vid
Verbosity in development


Joined: 05 Sep 2003
Posts: 7111
Location: Slovakia
this is board for FASM, not for NASM
Post 15 Dec 2006, 19:33
View user's profile Send private message Visit poster's website AIM Address MSN Messenger ICQ Number Reply with quote
rugxulo



Joined: 09 Aug 2005
Posts: 2112
Location: Usono (aka, USA)
Uh, in other words, check your path (or get FASM for Unix/libc, hint hint).
Post 15 Dec 2006, 19:36
View user's profile Send private message Visit poster's website Reply with quote
Display posts from previous:
Post new topic Reply to topic

Jump to:  


< Last Thread | Next Thread >

Forum Rules:
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2005 phpBB Group.

Main index   Download   Documentation   Examples   Message board
Copyright © 2004-2016, Tomasz Grysztar.