flat assembler
Message board for the users of flat assembler.

flat assembler > MenuetOS > Version 76 does not run......please help

Author
Thread Post new topic Reply to topic
luke



Joined: 31 Jan 2004
Posts: 7
Location: Minneapolis
I have Beta 75 running on my laptop.....some of the programs don't work...I don't know why. I tried to load version 76 on and it loads but all that comes on the screen is the desktop background and the mouse pointer. No icons or menu bar appear. Any advice you have would be great.
Post 04 Feb 2004, 09:28
View user's profile Send private message Reply with quote
Ville



Joined: 17 Jun 2003
Posts: 221
luke wrote:
I have Beta 75 running on my laptop.....some of the programs don't work...I don't know why. I tried to load version 76 on and it loads but all that comes on the screen is the desktop background and the mouse pointer. No icons or menu bar appear. Any advice you have would be great.


Some of the applications require atleast 32 Mb memory and will not start with 16 Mb memory model. You could also try reloading the installer. There could have been a conflict with uploading a new version to the site, for example.
Post 04 Feb 2004, 09:46
View user's profile Send private message Reply with quote
luke



Joined: 31 Jan 2004
Posts: 7
Location: Minneapolis
Thanks a lot for replying....that makes sense, time to get more memory.
Post 05 Feb 2004, 02:58
View user's profile Send private message Reply with quote
Display posts from previous:
Post new topic Reply to topic

Jump to:  


< Last Thread | Next Thread >
Forum Rules:
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Copyright © 1999-2019, Tomasz Grysztar.

Powered by rwasa.