flat assembler
Message board for the users of flat assembler.

Index > Feedback > Broken thread (for me at least)

Author
Thread Post new topic Reply to topic
LocoDelAssembly
Your code has a bug


Joined: 06 May 2005
Posts: 4633
Location: Argentina
LocoDelAssembly
http://board.flatassembler.net/topic.php?t=5045

The forum insists in that there are 6 pages but there are only five so clicking on 6 show an error saying that there is no such post. Also, when I click the link from "posts since last visit" to go to the first unread post I got the error too so I have to click on 5 and go to the unread post manually.
Post 20 Oct 2008, 16:51
View user's profile Send private message Reply with quote
revolution
When all else fails, read the source


Joined: 24 Aug 2004
Posts: 17279
Location: In your JS exploiting you and your system
revolution
Yes, the counter for the total posts is out of step with the actual number of posts. The most probably happened when the forum software was upgraded and we could not post any messages with the single quote character. The software is set to increment the counter before adding the post to the DB, so when the post failed to be inserted (because of the quote) it left the counter incorrect.
Post 20 Oct 2008, 17:17
View user's profile Send private message Visit poster's website Reply with quote
Display posts from previous:
Post new topic Reply to topic

Jump to:  


< Last Thread | Next Thread >
Forum Rules:
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Copyright © 1999-2020, Tomasz Grysztar. Also on YouTube, Twitter.

Website powered by rwasa.