flat assembler
Message board for the users of flat assembler.

Index > Heap > force plain http on ssl server

Author
Thread Post new topic Reply to topic
zxcv
Guest




zxcv
is it possible to force ssl-running server to speak plain http (olny with me ofc)?
Im writing a program in asm, and implementing ssl isnt possible for me Wink
Post 17 Dec 2007, 02:31
Reply with quote
revolution
When all else fails, read the source


Joined: 24 Aug 2004
Posts: 17279
Location: In your JS exploiting you and your system
revolution
I depends on the website. Some sites allow http and https to all areas, some sites restrict some portions, and other sites completely separate the two parts.
Post 17 Dec 2007, 04:42
View user's profile Send private message Visit poster's website Reply with quote
zxcv
Guest




zxcv
i can connect on port 443, 80 closed.
i was thinking about client-helo, and to set no encryption.

and rest would go on pure http
Post 17 Dec 2007, 05:00
Reply with quote
f0dder



Joined: 19 Feb 2004
Posts: 3170
Location: Denmark
f0dder
Just grab the OpenSSL libraries and go with https?
Post 17 Dec 2007, 09:39
View user's profile Send private message Visit poster's website Reply with quote
Display posts from previous:
Post new topic Reply to topic

Jump to:  


< Last Thread | Next Thread >
Forum Rules:
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Copyright © 1999-2020, Tomasz Grysztar.

Powered by rwasa.