flat assembler
Message board for the users of flat assembler.

Index > Windows > Trying to get FASM output when compiling HLA Adventure

Author
Thread Post new topic Reply to topic
Paul Panks



Joined: 10 Dec 2004
Posts: 3
Location: Phoenix, Arizona (USA)
Paul Panks
I'm using Randy's latest HLA v1.88, but I cannot seem to re-compile an extant version of my game, HLA Adventure (at least not with FASM output):

The command line I give is:

hla hlaadv.hla -f -o

I cannot seem to get it to work, either from Windows or Linux. Why doesn't this work for me?

Paul
Post 02 Mar 2007, 02:48
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number Reply with quote
TmX



Joined: 02 Mar 2006
Posts: 821
Location: Jakarta, Indonesia
TmX
try this :
hla -sf -fasm hlaadv.hla
Post 02 Mar 2007, 04:13
View user's profile Send private message Reply with quote
Paul Panks



Joined: 10 Dec 2004
Posts: 3
Location: Phoenix, Arizona (USA)
Paul Panks
Awesome, thanks.
Post 02 Mar 2007, 05:13
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number Reply with quote
Display posts from previous:
Post new topic Reply to topic

Jump to:  


< Last Thread | Next Thread >
Forum Rules:
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Copyright © 1999-2020, Tomasz Grysztar.

Powered by rwasa.