flat assembler
Message board for the users of flat assembler.

Index > Feedback > Slow response from Fasm forum server...

Goto page 1, 2, 3  Next
Author
Thread Post new topic Reply to topic
Mac2004



Joined: 15 Dec 2003
Posts: 313
Mac2004
Hi!

I have noticed that fasm forum responds very slowly these days. Sad
Has anybody else noticed same?

regards
Mac2004
Post 18 Jun 2007, 18:01
View user's profile Send private message Reply with quote
LocoDelAssembly
Your code has a bug


Joined: 06 May 2005
Posts: 4633
Location: Argentina
LocoDelAssembly
yep, happens very frequently.
Post 18 Jun 2007, 18:14
View user's profile Send private message Reply with quote
vid
Verbosity in development


Joined: 05 Sep 2003
Posts: 7105
Location: Slovakia
vid
or no response sometimes... Sad
Post 18 Jun 2007, 19:30
View user's profile Send private message Visit poster's website AIM Address MSN Messenger ICQ Number Reply with quote
sleepsleep



Joined: 05 Oct 2006
Posts: 9079
Location: ˛                             ⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣Posts: 334455
sleepsleep
i know, it is my 10,000 replies fault. Sad Sad Sad
Post 18 Jun 2007, 23:13
View user's profile Send private message Reply with quote
vid
Verbosity in development


Joined: 05 Sep 2003
Posts: 7105
Location: Slovakia
vid
hmm, you say someone was spamming board lately with tons of post? maybe i should kick him out Wink
Post 18 Jun 2007, 23:20
View user's profile Send private message Visit poster's website AIM Address MSN Messenger ICQ Number Reply with quote
DOS386



Joined: 08 Dec 2006
Posts: 1901
DOS386
> Has anybody else noticed same?

YES. Slow as hell, "timeout", "connection aborted", "server error" Crying or Very sad
Post 19 Jun 2007, 00:33
View user's profile Send private message Reply with quote
kohlrak



Joined: 21 Jul 2006
Posts: 1421
Location: Uncle Sam's Pad
kohlrak
It's fine right now. I usually get it only during certain times of the day. Like last time (before making this post) it was around 2 or 3 AM (GMT -5 hours). I was ticked. Right now it's NeHe's site going slow. It's inverse other times. For some unknown reson, for me it's either one or the other's being slow. Just to tease me that i can't look for fasm equivalents of certain things missing from includes and use nehe's site at the same time...
Post 19 Jun 2007, 01:40
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger Reply with quote
bogdanontanu



Joined: 07 Jan 2004
Posts: 403
Location: Sol. Earth. Europe. Romania. Bucuresti
bogdanontanu
Yes, as slow as it gets...
(in Europe / Romania)

Probably because of the countless and useless "spam like" threads...
or...
Maybe it is some form of DOS attack on the board's server?
Post 19 Jun 2007, 08:15
View user's profile Send private message Visit poster's website Reply with quote
Mac2004



Joined: 15 Dec 2003
Posts: 313
Mac2004
I see. I guess I'am not the only one having these problems.

regards
Mac2004
Post 19 Jun 2007, 17:54
View user's profile Send private message Reply with quote
LocoDelAssembly
Your code has a bug


Joined: 06 May 2005
Posts: 4633
Location: Argentina
LocoDelAssembly
I think it's more a problem of infrastructure or DoS attack than the "spam like" threads.

Look at this:
board.flatassembler.net [65.254.250.104]
www.asmcommunity.net [65.254.250.107]

Clearly the same provider, and both forums are working really bad these days. This forum slow responses, the other database access problems.
Post 19 Jun 2007, 18:16
View user's profile Send private message Reply with quote
kohlrak



Joined: 21 Jul 2006
Posts: 1421
Location: Uncle Sam's Pad
kohlrak
Bandwidth... Company feels we've been here long enough so we won't leave. Different IPs, that means different computers. It can't be the HD, unless they're underclocking everything to save power. I've seen hosts under DOS before, usually the bandwidth is worse and all day. Plus, wouldn't they go after one site, not everyone? I think that the company is getting low on money, so they bandwidth from the oldest forums assuming they'll be die hard and keep their service with them because that's how it's always been.
Post 19 Jun 2007, 19:01
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger Reply with quote
LocoDelAssembly
Your code has a bug


Joined: 06 May 2005
Posts: 4633
Location: Argentina
LocoDelAssembly
I don't think it is a bandwidth problem because www.flatassembler.net is very fast but it doesn't use any database. However it is possible that many servers accesses the same database server and such server is not enough to handle all the requests.
Post 19 Jun 2007, 19:15
View user's profile Send private message Reply with quote
kohlrak



Joined: 21 Jul 2006
Posts: 1421
Location: Uncle Sam's Pad
kohlrak
shouldn't the DBMS return all the requested data to the server and then the server show it? Because i've had a time out after it's went as far as putting the title tags up and stopping there. Sometimes it dosn't even get that far.
Post 19 Jun 2007, 19:45
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger Reply with quote
Picnic



Joined: 05 May 2007
Posts: 1288
Location: Paradise Falls
Picnic
Same here,often slow, it's killing me Sad
I can't enjoy the forum.
Sometimes takes 10-15 seconds to open a page.
Post 20 Jun 2007, 18:23
View user's profile Send private message Reply with quote
ATV



Joined: 31 Aug 2004
Posts: 109
Location: Finland
ATV
thimis, 10-15 seconds is fast, sometimes opening one page can take 2-3min and when you only have 15min net time in library computer you just can open 4-5 pages and then electronic system will log you out. Here in Kaarina (22000 people city) has only 2 computers where you can reserve 1-2 hours and 2 computers with 15min. It may be next day where you get next free 1h time.
Post 21 Jun 2007, 07:19
View user's profile Send private message Reply with quote
m



Joined: 28 Dec 2006
Posts: 304
Location: in
m
Considering that there are hardly more than 10 users online at a time,
and the server still gets on it's knees, sometimes falls flat, I think someone should really do something about it. Maybe rewrite the whole
thing in Assembly Wink
Post 21 Jun 2007, 07:34
View user's profile Send private message Reply with quote
kohlrak



Joined: 21 Jul 2006
Posts: 1421
Location: Uncle Sam's Pad
kohlrak
Now THAT made me chuckle. But in reality, it could be a virus scan or them cutting the bandwidth temporaraly for another server to cut costs or to make it appear they have more bandwidth than they do. Even if it is the DBMS. I wonder if it is slow for all of us at the same time. Maybe if we post our time zones and the time we get the slowness we can find something out.
Post 21 Jun 2007, 08:03
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger Reply with quote
ssp



Joined: 05 Mar 2007
Posts: 38
Location: India
ssp
Timezone GMT+0530.
It's always slow Sad
Even when it is more responsive, it never gets started before 60 seconds.
Post 21 Jun 2007, 11:44
View user's profile Send private message Yahoo Messenger Reply with quote
kohlrak



Joined: 21 Jul 2006
Posts: 1421
Location: Uncle Sam's Pad
kohlrak
Could mean your internet in particular is slow. you might want to run a speed test. Anyway, how long does it take to load in times where it's worse than 60 seconds?
Post 21 Jun 2007, 12:41
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger Reply with quote
Mac2004



Joined: 15 Dec 2003
Posts: 313
Mac2004
This is just an idea: Could this forum be moved to some other server?

regards,
Mac2004
Post 21 Jun 2007, 17:38
View user's profile Send private message Reply with quote
Display posts from previous:
Post new topic Reply to topic

Jump to:  
Goto page 1, 2, 3  Next

< Last Thread | Next Thread >
Forum Rules:
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Copyright © 1999-2020, Tomasz Grysztar. Also on GitHub, YouTube, Twitter.

Website powered by rwasa.