flat assembler
Message board for the users of flat assembler.

Index > Heap > no icons in the start-bar in winxp ! help me !

Author
Thread Post new topic Reply to topic
sylwek32



Joined: 27 Apr 2006
Posts: 339
sylwek32
Hello,
i have got the following problem
http://www.netbone.ath.cx/error.jpg

this happened after i started winUAE
i already restarted and tryed F5 but
nothing helps!
Post 05 Oct 2006, 19:56
View user's profile Send private message Reply with quote
HyperVista



Joined: 18 Apr 2005
Posts: 691
Location: Virginia, USA
HyperVista
hi sylwek - try F8 during boot to get to safemode and look around to see if you can correct something. if all else fails, do a system restore to a point before you loaded WinUAE.
Post 05 Oct 2006, 20:20
View user's profile Send private message Visit poster's website Reply with quote
OzzY



Joined: 19 Sep 2003
Posts: 1029
Location: Everywhere
OzzY
Several years ago I had this problem on Win98.
I don't know how to fix. Sad
I don't remember well, but I think I reinstalled Win98.

Follow, HiperVista's tip. On WinXP you have "System restore", so you don't need to reinstall the full system. Just restore to the time before getting the problem.
Post 05 Oct 2006, 20:21
View user's profile Send private message Reply with quote
sylwek32



Joined: 27 Apr 2006
Posts: 339
sylwek32
I know the reason why it happened.
WinUAE has changed the hardcoded UAE Image Loader Adress which is used to load ressources like icons in windows (20391). Now it works..
Only 3 icons are still removed..
But it doesnt matter..
Post 05 Oct 2006, 23:35
View user's profile Send private message Reply with quote
sylwek32



Joined: 27 Apr 2006
Posts: 339
sylwek32
But thanks HyperVista for help..
Have you read' my PM?
Post 05 Oct 2006, 23:36
View user's profile Send private message Reply with quote
vid
Verbosity in development


Joined: 05 Sep 2003
Posts: 7105
Location: Slovakia
vid
Quote:
Have you read' my PM?

that is what your "outbox" is for. SendBox contains sent messages there were readen, OutBox contains those which weren't
Post 06 Oct 2006, 06:15
View user's profile Send private message Visit poster's website AIM Address MSN Messenger ICQ Number Reply with quote
Display posts from previous:
Post new topic Reply to topic

Jump to:  


< Last Thread | Next Thread >
Forum Rules:
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Copyright © 1999-2020, Tomasz Grysztar.

Powered by rwasa.