flat assembler
Message board for the users of flat assembler.

Index > IDE Development > fasmw

Author
Thread Post new topic Reply to topic
roticv



Joined: 19 Jun 2003
Posts: 374
Location: Singapore
roticv
Hello,

I havent used fasm for some time, and now I'm back to using it. But somehow just within using it for 15min, it sort of crash onto me twice. It's not the kind where an exception error occurs, but it's the kind where the application just shut down silently by itself without giving any warning.

For the second "crash", the name of one of my files on the tab suddenly turned giberish then I click on it and it just shut down silently on me.

Regards,
roticv
Post 13 Aug 2006, 06:52
View user's profile Send private message Visit poster's website MSN Messenger Reply with quote
Tommy



Joined: 17 Jun 2003
Posts: 489
Location: Norway
Tommy
Do you know how to reproduce the bug?
Post 13 Aug 2006, 07:04
View user's profile Send private message Visit poster's website Reply with quote
Madis731



Joined: 25 Sep 2003
Posts: 2140
Location: Estonia
Madis731
At first I thought that you were F10ing instead of F9ing Razz, but...
...Oh dear! RAM problems?
Post 13 Aug 2006, 15:47
View user's profile Send private message Visit poster's website Yahoo Messenger MSN Messenger Reply with quote
Display posts from previous:
Post new topic Reply to topic

Jump to:  


< Last Thread | Next Thread >
Forum Rules:
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Copyright © 1999-2020, Tomasz Grysztar. Also on YouTube, Twitter.

Website powered by rwasa.