flat assembler
Message board for the users of flat assembler.

Index > Windows > FreshAlpha114 my problems

Author
Thread Post new topic Reply to topic
sgi1981



Joined: 04 Apr 2006
Posts: 2
Location: Ukraine, Kharkov
sgi1981
Has downloaded FreshAlpha114.exe
The editor is better.
But there are problems.
Does not understand Russian symbols.
I can not start step-by-step debugging.

For step-by-step debugging is certain DEBUGGER-s, where it is possible to download DEBUGGER under XP?

And something should be decided(solved) with Russian symbols.
Also does not understand why that of own adjustment
The folder with included files is specified, but all the same gives out a mistake, that the file is not found.

And the cursor is invisible until will give out a mistake.

_________________
Everywhere and always there should be a physical reality and there should be a common sense
Post 04 Apr 2006, 20:20
View user's profile Send private message Reply with quote
augustomaeda



Joined: 16 Mar 2006
Posts: 2
Location: Brazil
augustomaeda
I've download FreshAlpha too.

You should create a new environment variable named "finc" to solve the include problem.
Post 05 Apr 2006, 02:04
View user's profile Send private message Reply with quote
Display posts from previous:
Post new topic Reply to topic

Jump to:  


< Last Thread | Next Thread >
Forum Rules:
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Copyright © 1999-2020, Tomasz Grysztar. Also on GitHub, YouTube, Twitter.

Website powered by rwasa.