flat assembler
Message board for the users of flat assembler.

Index > MenuetOS > how test browser

Author
Thread Post new topic Reply to topic
Chambao



Joined: 15 Jul 2005
Posts: 1
Chambao
hello
what are the steps to be able to test the browser?
i am trying to connect to a web server but nothing happens
do i need to congif something?
I am using vmware and i am sharing my host's ip address (NAT)
thank you
Post 15 Jul 2005, 03:47
View user's profile Send private message Reply with quote
T&K(r)



Joined: 10 Jul 2005
Posts: 18
Location: Poland - > Krakow
T&K(r)
I don't know that i understand everything about what you talking, but i know that IP is uniqe number in the internet . if your HostOS - on witch you are running vmware is connected to Internet and is using the same IP that you configured in OS runned by vmware you will get some errors. Close connection on your HostOS, and try again.

Also you may have problem with your LanCard ( or modem ) on OS that is runing in vmware.

_________________
my GG ( Polish Instant Messager ) number is 8734187

Gdy widzisz kolejke - wstąp do niej - co ci szkodzi Smile
Post 15 Jul 2005, 19:03
View user's profile Send private message Reply with quote
profkid13



Joined: 21 Aug 2003
Posts: 111
profkid13
first amke sure you enabled the internet and configured right, next look at thttpc (or whatever it's called) source and modify the dns server, now recompile it and run it :p
Post 18 Jul 2005, 14:33
View user's profile Send private message Reply with quote
Display posts from previous:
Post new topic Reply to topic

Jump to:  


< Last Thread | Next Thread >
Forum Rules:
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Copyright © 1999-2020, Tomasz Grysztar. Also on YouTube, Twitter.

Website powered by rwasa.