flat assembler
Message board for the users of flat assembler.

Index > Macroinstructions > MultiIcon macro by JohnFound

Author
Thread Post new topic Reply to topic
wolf



Joined: 28 Sep 2003
Posts: 11
wolf
I use the multiicon macro once posted by JohnFound (I think on the old board).
Having switched to fasm 1.53 the compilation of older code reports
an error: value out of range in line 7 of the macro which is:
Quote:
load count word from icon_file:$04
Perhaps anybody has made the same experience and knows how to solve the problem?

wolf
Post 06 Jul 2004, 14:00
View user's profile Send private message Reply with quote
comrade



Joined: 16 Jun 2003
Posts: 1137
Location: Russian Federation
comrade
Code:
virtual at 0
file icon_file:$04:$02
load count word at 0
end virtual
    


http://board.flatassembler.net/topic.php?p=8393#8393

_________________
comrade (comrade64@live.com; http://comrade.ownz.com/)
Post 06 Jul 2004, 18:01
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number Reply with quote
wolf



Joined: 28 Sep 2003
Posts: 11
wolf
thanks a lot, comrade Very Happy now it works!

wolf
Post 06 Jul 2004, 20:24
View user's profile Send private message Reply with quote
UCM



Joined: 25 Feb 2005
Posts: 285
Location: Canada
UCM
Where is the macro anyway? I can't seem to find it.

_________________
This calls for... Ultra CRUNCHY Man!
Ta da!! *crunch*
Post 14 Mar 2005, 20:07
View user's profile Send private message Reply with quote
Display posts from previous:
Post new topic Reply to topic

Jump to:  


< Last Thread | Next Thread >
Forum Rules:
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Copyright © 1999-2020, Tomasz Grysztar. Also on GitHub, YouTube, Twitter.

Website powered by rwasa.