flat assembler
Message board for the users of flat assembler.

Index > Feedback > [solved] Tried to upload empty file

Author
Thread Post new topic Reply to topic
donn



Joined: 05 Mar 2010
Posts: 199
donn
Hi, I'm trying to upload a 2MB .txt file but keep getting this error:

Code:
General Error
 
Tried to upload empty file    


Win10, MS Edge. Occurs after attaching and pressing Add Attachment or Preview.

Lost a couple posts this way, maybe I'm the only one?
Post 28 Apr 2020, 04:39
View user's profile Send private message Reply with quote
revolution
When all else fails, read the source


Joined: 24 Aug 2004
Posts: 17715
Location: In your JS exploiting you and your system
revolution
7Z it.
Post 28 Apr 2020, 06:49
View user's profile Send private message Visit poster's website Reply with quote
donn



Joined: 05 Mar 2010
Posts: 199
donn
Ah, file size may have been too big. 7Z worked.
Post 28 Apr 2020, 08:41
View user's profile Send private message Reply with quote
guignol



Joined: 06 Dec 2008
Posts: 727
guignol
I have a 4 megabyte 7z, how to upload it?
Post 29 Apr 2020, 16:22
View user's profile Send private message Reply with quote
Display posts from previous:
Post new topic Reply to topic

Jump to:  


< Last Thread | Next Thread >
Forum Rules:
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Copyright © 1999-2020, Tomasz Grysztar. Also on GitHub, YouTube, Twitter.

Website powered by rwasa.