flat assembler
Message board for the users of flat assembler.

Index > Heap > AT&T DNS outtage

Author
Thread Post new topic Reply to topic
typedef



Joined: 25 Jul 2010
Posts: 2913
Location: 0x77760000
typedef
Anyone else with AT&T having this problem?

I had to switch to COMODO's and Google's DNS servers to access this page. I was getting NAME_NOT_RESOLVED errors.

For once I thought this site was down then I realized it wasn't just the fasm board.
Post 20 Apr 2013, 23:18
View user's profile Send private message Reply with quote
HaHaAnonymous



Joined: 02 Dec 2012
Posts: 1180
Location: Unknown
HaHaAnonymous
[ Post removed by author. ]


Last edited by HaHaAnonymous on 28 Feb 2015, 21:00; edited 1 time in total
Post 20 Apr 2013, 23:38
View user's profile Send private message Reply with quote
AsmGuru62



Joined: 28 Jan 2004
Posts: 1409
Location: Toronto, Canada
AsmGuru62
Maybe FASM board's code was changed recently?
I am getting "page is expired" quite a bit today.
Have to click Refresh to get back to posting.
Post 21 Apr 2013, 12:30
View user's profile Send private message Send e-mail Reply with quote
bitRAKE



Joined: 21 Jul 2003
Posts: 2915
Location: [RSP+8*5]
bitRAKE
Yeah, I get that as well. Session timeout.
Post 21 Apr 2013, 13:11
View user's profile Send private message Visit poster's website Reply with quote
Display posts from previous:
Post new topic Reply to topic

Jump to:  


< Last Thread | Next Thread >
Forum Rules:
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Copyright © 1999-2020, Tomasz Grysztar.

Powered by rwasa.