flat assembler
Message board for the users of flat assembler.

Index > Feedback > The website has been moved

Author
Thread Post new topic Reply to topic
Tomasz Grysztar
Assembly Artist


Joined: 16 Jun 2003
Posts: 7721
Location: Kraków, Poland
Tomasz Grysztar
The flatassembler.net website and all its subdomains have been moved to a new server today, because our previous provider was unhappy with too much MySQL traffic and threatened to close the service.

If you were using HTTPS to access the board, please update the SSL certificate, as it changed with the host.

Also, a few posts may have slipped out during the process, because I had to use a database snapshot that was few hours out-of-date. However there was low traffic here today, so I hope this will not be a big issue.
Post 26 Apr 2011, 17:10
View user's profile Send private message Visit poster's website Reply with quote
typedef



Joined: 25 Jul 2010
Posts: 2913
Location: 0x77760000
typedef
That't really weird... i can not view any posts it says

Sorry, but this board is currently unavailable. Please try again later.

But when I use my proxy I can see everything. This is how I logged in, I used a proxy. Very Happy
Post 26 Apr 2011, 22:03
View user's profile Send private message Reply with quote
Enko



Joined: 03 Apr 2007
Posts: 678
Location: Mar del Plata
Enko
Until about 3 houres i hade the same problem. Now the forum works fine for me.

to much sql traffic? really? I don-t now really, but the quantity of users of fasm board are quite limited xD
Post 26 Apr 2011, 22:54
View user's profile Send private message Reply with quote
typedef



Joined: 25 Jul 2010
Posts: 2913
Location: 0x77760000
typedef
I'm still having the same problem, but it's fine I'm using a proxy for now.
Post 26 Apr 2011, 23:10
View user's profile Send private message Reply with quote
Enko



Joined: 03 Apr 2007
Posts: 678
Location: Mar del Plata
Enko
typedef wrote:
I'm still having the same problem, but it's fine I'm using a proxy for now.


Hy, at my work the problem was solved, but in home I had the same issue.

solved the problem deleting all the broweser cache and cookie.

other way would be open fasm board on a browser wich you never used for opening the board


100% sure its the cookies, when you use a proxy, the cookie created is diferent for each proxy.


clear the cookies
Post 26 Apr 2011, 23:33
View user's profile Send private message Reply with quote
Tyler



Joined: 19 Nov 2009
Posts: 1216
Location: NC, USA
Tyler
Your browser:
Image
Post 27 Apr 2011, 00:26
View user's profile Send private message Reply with quote
typedef



Joined: 25 Jul 2010
Posts: 2913
Location: 0x77760000
typedef
Well.... I eated all my cookies too but this is all I got

Image
Post 27 Apr 2011, 01:12
View user's profile Send private message Reply with quote
Tomasz Grysztar
Assembly Artist


Joined: 16 Jun 2003
Posts: 7721
Location: Kraków, Poland
Tomasz Grysztar
The DNS propagation may take up to 72 hours to finish. Till then you can get a new host IP from some of the DNS servers, while still the old one from the others. The board on the old IP is disabled and gives that message about unavailability.
Post 27 Apr 2011, 05:35
View user's profile Send private message Visit poster's website Reply with quote
typedef



Joined: 25 Jul 2010
Posts: 2913
Location: 0x77760000
typedef
ok.
to my suprise, i am able to access the board from my PSP.
Post 27 Apr 2011, 08:11
View user's profile Send private message Reply with quote
sleepsleep



Joined: 05 Oct 2006
Posts: 8885
Location: ˛                             ⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣Posts: 334455
sleepsleep
bluehost Wink hehehekk and i lost several posts... hahahakkk
Post 27 Apr 2011, 11:09
View user's profile Send private message Reply with quote
Coty



Joined: 17 May 2010
Posts: 546
Location: ␀
Coty
I had the same problem until I woke up just now, I just thought there were some changes being made to the message board... I guess there was under the hood Wink

Cheers!
Post 27 Apr 2011, 11:32
View user's profile Send private message Send e-mail Visit poster's website AIM Address Reply with quote
Enko



Joined: 03 Apr 2007
Posts: 678
Location: Mar del Plata
Enko
Yesterday, at night a could access the board normaly after being unable to access about 6 hours.
No is the same thing, a can't access. With a web proxy, no problem at all
Post 27 Apr 2011, 13:00
View user's profile Send private message Reply with quote
revolution
When all else fails, read the source


Joined: 24 Aug 2004
Posts: 17271
Location: In your JS exploiting you and your system
revolution
Yes, DNS is the problem here. Cookies will make no difference.

Took ~24 hours for my DNS to update (just now).
Post 27 Apr 2011, 14:46
View user's profile Send private message Visit poster's website Reply with quote
ManOfSteel



Joined: 02 Feb 2005
Posts: 1154
ManOfSteel
It took ~2 days here. I've been trying to connect every few hours without success, until a few minutes ago.

Phew, I thought the forums had been hacked!
Post 28 Apr 2011, 15:50
View user's profile Send private message Reply with quote
YONG



Joined: 16 Mar 2005
Posts: 8000
Location: 22° 15' N | 114° 10' E
YONG
It took about two days for the DNS updates to get here. Sad

I thought I could never trick revolution again. But now I am relieved! Smile
Post 29 Apr 2011, 06:17
View user's profile Send private message Visit poster's website Reply with quote
ass0



Joined: 31 Dec 2008
Posts: 521
Location: ( . Y . )
ass0
this new host is quite faster than the old one. =D

_________________
Image
Nombre: Aquiles Castro.
Location2: about:robots
Post 29 Apr 2011, 23:12
View user's profile Send private message Reply with quote
rugxulo



Joined: 09 Aug 2005
Posts: 2341
Location: Usono (aka, USA)
rugxulo
15 users currently online (out of 4000+) with 120,000 total posts. How much traffic could it possibly be using??? Sheesh. Confused
Post 26 May 2011, 18:29
View user's profile Send private message Visit poster's website Reply with quote
Display posts from previous:
Post new topic Reply to topic

Jump to:  


< Last Thread | Next Thread >
Forum Rules:
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Copyright © 1999-2020, Tomasz Grysztar.

Powered by rwasa.