flat assembler
Message board for the users of flat assembler.

Index > Heap > cant load yahoo signin page

Author
Thread Post new topic Reply to topic
nop



Joined: 01 Sep 2008
Posts: 165
Location: right here left there
nop
i cant load the yahoo signin page it say waiting for s.yimg.com forever and doesnt load Sad
its still the same a day later anybody else have this problem? everything else seems to be working ok
Post 09 Apr 2011, 20:46
View user's profile Send private message Reply with quote
revolution
When all else fails, read the source


Joined: 24 Aug 2004
Posts: 17271
Location: In your JS exploiting you and your system
revolution
If you gave us the URL we could test it for you.

I went to https://login.yahoo.com/config/login and found no problem. But I don't have a yahoo account so I can't go any further than that to test it.
Post 10 Apr 2011, 01:13
View user's profile Send private message Visit poster's website Reply with quote
nop



Joined: 01 Sep 2008
Posts: 165
Location: right here left there
nop
thanx your url is right but the page still wont load on my broadband connection
i just tried it on my same computer but using my friends dialup connection with a different isp and it loads no problem Smile
so i think i will talk to my isp Sad
Post 10 Apr 2011, 01:47
View user's profile Send private message Reply with quote
ManOfSteel



Joined: 02 Feb 2005
Posts: 1154
ManOfSteel
nop wrote:
so i think i will talk to my isp

Maybe some incompetent f**cked up TLS. Try this thread using HTTPS.
Post 10 Apr 2011, 08:53
View user's profile Send private message Reply with quote
nop



Joined: 01 Sep 2008
Posts: 165
Location: right here left there
nop
well my isp denied it was anything to do with them but the problem disappeared after i told them about it
first i tried disabling my firewall which didnt fix the problem and when it was ok using a different isp i thought it must be the isp
manofsteel thanks but your link got my pc security very excited... Shocked
Post 13 Apr 2011, 00:10
View user's profile Send private message Reply with quote
ManOfSteel



Joined: 02 Feb 2005
Posts: 1154
ManOfSteel
nop wrote:
well my isp denied it was anything to do with them but the problem disappeared after i told them about it

I know that type. Sometimes it's also like: "Oh yes, we know about that, we're fixing it right now", even though it has been a week for example. And then a few hours later or the next day everything is working fine. Rolling Eyes

nop wrote:
manofsteel thanks but your link got my pc security very excited... Shocked

If it's telling you it's the wrong certificate just say ok/yes/accept. We're not trying to transmit sensitive data anyway.
Post 13 Apr 2011, 09:57
View user's profile Send private message Reply with quote
Display posts from previous:
Post new topic Reply to topic

Jump to:  


< Last Thread | Next Thread >
Forum Rules:
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Copyright © 1999-2020, Tomasz Grysztar.

Powered by rwasa.