flat assembler
Message board for the users of flat assembler.

Index > IDE Development > secure selection

Author
Thread Post new topic Reply to topic
edfed



Joined: 20 Feb 2006
Posts: 4240
Location: 2018
edfed
secure selection is broken.

to reproduce the bug, select a region, press delete, it will delete the char at cursor position, that should not happen in secure selection mode.
Post 31 Jan 2011, 12:06
View user's profile Send private message Visit poster's website Reply with quote
Tomasz Grysztar



Joined: 16 Jun 2003
Posts: 7756
Location: Kraków, Poland
Tomasz Grysztar
In "secure selection" mode Delete character works just as if there was no selection. This is how it was intended, it is not a bug.
Post 31 Jan 2011, 12:09
View user's profile Send private message Visit poster's website Reply with quote
edfed



Joined: 20 Feb 2006
Posts: 4240
Location: 2018
edfed
ok, i had a little doubt about that, now, it's confirmed. Very Happy nice.
Post 31 Jan 2011, 12:40
View user's profile Send private message Visit poster's website Reply with quote
Display posts from previous:
Post new topic Reply to topic

Jump to:  


< Last Thread | Next Thread >
Forum Rules:
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Copyright © 1999-2020, Tomasz Grysztar. Also on YouTube, Twitter.

Website powered by rwasa.