flat assembler
Message board for the users of flat assembler.

Index > Main > FASMCon Page Bug

Author
Thread Post new topic Reply to topic
farresito



Joined: 06 Jul 2010
Posts: 18
farresito
Hi,

Its not related with FASM directly, it is with the FasmCon page. If you follow the "Fasmcon 2009" link it redirects to the intro instead to the correct page.

http://fasmcon.flatassembler.net/2006/index.html

Regards!
Post 19 Dec 2010, 15:09
View user's profile Send private message Reply with quote
MazeGen



Joined: 06 Oct 2003
Posts: 975
Location: Czechoslovakia
MazeGen
fixed.
Post 20 Dec 2010, 07:56
View user's profile Send private message Visit poster's website Reply with quote
farresito



Joined: 06 Jul 2010
Posts: 18
farresito
I think you fixed another thing... ^^

Is simple, what Im saying is when you are in 2006 page and you click the 2009 link, it goes to index instead to the correct link Wink

Regards!
Post 20 Dec 2010, 20:43
View user's profile Send private message Reply with quote
revolution
When all else fails, read the source


Joined: 24 Aug 2004
Posts: 17253
Location: In your JS exploiting you and your system
revolution
farresito: The new link is working for me. Perhaps your cache (or ISP proxy) needs clearing/refreshing at your end.
Post 20 Dec 2010, 21:08
View user's profile Send private message Visit poster's website Reply with quote
edemko



Joined: 18 Jul 2009
Posts: 549
edemko
or Opera Turbo is on
e.g. i can not normally log elsewhere in with this feature enabled
Post 20 Dec 2010, 21:46
View user's profile Send private message Reply with quote
Display posts from previous:
Post new topic Reply to topic

Jump to:  


< Last Thread | Next Thread >
Forum Rules:
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Copyright © 1999-2020, Tomasz Grysztar.

Powered by rwasa.