flat assembler
Message board for the users of flat assembler.

Index > Feedback > Hidden but visible...

Author
Thread Post new topic Reply to topic
MHajduk



Joined: 30 Mar 2006
Posts: 6038
Location: Poland
MHajduk
Why now hidden users are visible? Log in using one browser and display the main index in another to check it.

Image
Post 13 Sep 2010, 19:45
View user's profile Send private message Visit poster's website Reply with quote
windwakr



Joined: 30 Jun 2004
Posts: 827
Location: Michigan, USA
windwakr
Weird.

But the real question is, why do some people not want others to know when they're browsing the forums?
Post 13 Sep 2010, 20:02
View user's profile Send private message Reply with quote
MHajduk



Joined: 30 Mar 2006
Posts: 6038
Location: Poland
MHajduk
windwakr wrote:
But the real question is, why do some people not want others to know when they're browsing the forums?
Another question is, why some people want to know when others are browsing the forums? Wink
Post 13 Sep 2010, 20:27
View user's profile Send private message Visit poster's website Reply with quote
bitRAKE



Joined: 21 Jul 2003
Posts: 3043
Location: vpcmipstrm
bitRAKE
Welcome, HR! Laughing
(lurkers are everywhere)
Post 14 Sep 2010, 00:57
View user's profile Send private message Visit poster's website Reply with quote
revolution
When all else fails, read the source


Joined: 24 Aug 2004
Posts: 17664
Location: In your JS exploiting you and your system
revolution
Everything is normal for me. No hidden stuff that I can see.
Post 14 Sep 2010, 09:57
View user's profile Send private message Visit poster's website Reply with quote
MHajduk



Joined: 30 Mar 2006
Posts: 6038
Location: Poland
MHajduk
Yeah, everything seems to be OK now. Image Most probably it was something with cookies mechanism (in the site PHP scripts).
Post 14 Sep 2010, 11:09
View user's profile Send private message Visit poster's website Reply with quote
janequorzar



Joined: 11 Sep 2010
Posts: 60
janequorzar
For me, I didn't even know "Show online status" was disabled. Its disabled by default I guess.
Post 22 Sep 2010, 10:08
View user's profile Send private message Reply with quote
Display posts from previous:
Post new topic Reply to topic

Jump to:  


< Last Thread | Next Thread >
Forum Rules:
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Copyright © 1999-2020, Tomasz Grysztar. Also on GitHub, YouTube, Twitter.

Website powered by rwasa.