flat assembler
Message board for the users of flat assembler.

Index > IDE Development > Graphic Error

Author
Thread Post new topic Reply to topic
bitshifter



Joined: 04 Dec 2007
Posts: 764
Location: Massachusetts, USA
bitshifter
While scrolling the window vertically (with mouse or handle)
i can get a graphical error to appear in the editor.
You can see blue dots in the first-second character cell edge.
My color scheme may expose it when others do not
so i share screenshot and INI file for you to test.
I can get this to happen with versions .12 and .13
And open a big file to test it so you have many lines to scroll.


Description:
Download
Filename: Files.zip
Filesize: 50.65 KB
Downloaded: 192 Time(s)


_________________
Coding a 3D game engine with fasm is like trying to eat an elephant,
you just have to keep focused and take it one 'byte' at a time.
Post 09 Apr 2010, 20:06
View user's profile Send private message Reply with quote
edfed



Joined: 20 Feb 2006
Posts: 4237
Location: 2018
edfed
this bug is frequent, since a lot of time now.
it depends on the font used.
Post 09 Apr 2010, 21:18
View user's profile Send private message Visit poster's website Reply with quote
Display posts from previous:
Post new topic Reply to topic

Jump to:  


< Last Thread | Next Thread >
Forum Rules:
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Copyright © 1999-2020, Tomasz Grysztar.

Powered by rwasa.