flat assembler
Message board for the users of flat assembler.

Index > OS Construction > directory problem

Author
Thread Post new topic Reply to topic
GhostXoPCorp



Joined: 13 Dec 2008
Posts: 199
Location: 01F0:0100
GhostXoPCorp
ok i am having a frustrating problem with my directory command.
history:
i had a problem where my os would not load a file, and the directory command worked, but now when i fixed the load fle command, now the directory command keeps bringing me back to the first lines of code, for example

Starting VolTroX
Setting Up Video Mode

then it halts, does anyone have any ideas on what i should try to get this to work? i have tried moving code around, changing up variable sizes, but none of that worked, can anyone give me an idea as to what i should try?

_________________
Oh that divide overflow. Just jumps out of the bushes every time to scare the day lights out of me.
Post 29 Jun 2009, 03:52
View user's profile Send private message Reply with quote
Display posts from previous:
Post new topic Reply to topic

Jump to:  


< Last Thread | Next Thread >
Forum Rules:
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Copyright © 1999-2020, Tomasz Grysztar.

Powered by rwasa.