flat assembler
Message board for the users of flat assembler.

Index > MenuetOS > Because does not MENUET run????

Thread Post new topic Reply to topic

Joined: 13 Feb 2004
Posts: 3
I caught MENUET.
I am using WindowsXP. Gave two clicks in the file MSETUP.EXE, he read the diskette and generated the data.
I turned off the pC, turned off HD, and I initiated the machine.
I have an AMD DURON of 1GIGA, with 128 MB of RAM.
mother board PCHIPS M812LMR.
In the first diskette gave mistake in 80%. Came back to the windows, I generated other diskette. The second diskette gave mistake at 95. Came again back to the windows and generated more a. That third disk, it goes up to 95%, and when it is going to complete 100% he turns off and restarts!
I do not get by any means run MENUET. In the initialization I choose:

Video = 0 (I tried to choose other options but gives mistake).
MTRR = 2 ( I do not know well what to place, I place then as disabled)
MOUSE = 2 (My mouse is in com1)
MEMORIA = 4 (I have 128MB shared with video, I tried several options, inclusive 64MB, it did not change anything.)
BOOT = 1 (I have initiating by the diskette)

what am doing of wrong? Can anybody help?

Moises Deangelo.
Post 13 Feb 2004, 19:29
View user's profile Send private message ICQ Number Reply with quote
Display posts from previous:
Post new topic Reply to topic

Jump to:  

< Last Thread | Next Thread >
Forum Rules:
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum

Copyright © 1999-2020, Tomasz Grysztar. Also on GitHub, YouTube, Twitter.

Website powered by rwasa.