flat assembler
Message board for the users of flat assembler.

Index > Compiler Internals > [BUG] "flat assembler version 1.67.28"

Author
Thread Post new topic Reply to topic
DustWolf



Joined: 26 Jan 2006
Posts: 373
Location: Ljubljana, Slovenia
DustWolf
Hello,

This an esthetic one. In the Linux version of FASM, when I ran version 1.67.27, it presents itself as:

Code:
flat assembler  version 1.67.28    


Is this a typo or have we a new top secret version of FASM? Smile
Post 01 Nov 2008, 19:07
View user's profile Send private message AIM Address Yahoo Messenger MSN Messenger Reply with quote
revolution
When all else fails, read the source


Joined: 24 Aug 2004
Posts: 17715
Location: In your JS exploiting you and your system
revolution
It was just a mistake by Tomasz when it was first released. The windows version was quickly updated soon after the 1.67.27 version was released, but I guess Tomasz forgot about the Linux version. You can safely just ignore it. Or perhaps you might like to change the version manually and recompile it.
Post 01 Nov 2008, 19:12
View user's profile Send private message Visit poster's website Reply with quote
Display posts from previous:
Post new topic Reply to topic

Jump to:  


< Last Thread | Next Thread >
Forum Rules:
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Copyright © 1999-2020, Tomasz Grysztar. Also on GitHub, YouTube, Twitter.

Website powered by rwasa.