flat assembler
Message board for the users of flat assembler.

Index > MenuetOS > Now how do I get fonts to show up?

Author
Thread Post new topic Reply to topic
treestuffer



Joined: 13 Feb 2004
Posts: 2
treestuffer
I got MeOS to work but despite the fact that I lost my mouse ball a long time ago to my old P/S2 mouse. But the main problem is that I get no text anywhere. I can't read anything and I have to guess where most of the buttons are. It would be nice if someone could help me out and tell me how to get some text.
Post 13 Feb 2004, 05:09
View user's profile Send private message Reply with quote
TekMuzik



Joined: 13 Feb 2004
Posts: 2
TekMuzik
The same thing happens to me. Do you have an AMD processor, because this seems to happen with an AMD processor. Hopefully they will patch it soon.
Post 13 Feb 2004, 05:59
View user's profile Send private message Reply with quote
TekMuzik



Joined: 13 Feb 2004
Posts: 2
TekMuzik
TekMuzik wrote:
The same thing happens to me. Do you have an AMD processor, because this seems to happen with an AMD processor. Hopefully they will patch it soon.

But I have an AMD Athlon 1800+ and the compatability page says it should work fine...which confuses me, because it doesnt.
Post 13 Feb 2004, 06:06
View user's profile Send private message Reply with quote
treestuffer



Joined: 13 Feb 2004
Posts: 2
treestuffer
Yes, I have an AMD Athlon 3000+
Post 13 Feb 2004, 15:02
View user's profile Send private message Reply with quote
Display posts from previous:
Post new topic Reply to topic

Jump to:  


< Last Thread | Next Thread >
Forum Rules:
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Copyright © 1999-2020, Tomasz Grysztar. Also on GitHub, YouTube, Twitter.

Website powered by rwasa.