flat assembler
Message board for the users of flat assembler.

flat assembler > Feedback > Can't upload on forum

Author
Thread Post new topic Reply to topic
iklin



Joined: 20 Mar 2004
Posts: 122
Location: Russia, Siberia
I can't upload neither *.rar, nor *.zip on forum!!!
Why? It's from my side or it's forum's problem?
Post 06 Jan 2005, 19:43
View user's profile Send private message ICQ Number Reply with quote
crc



Joined: 21 Jun 2003
Posts: 637
Location: Penndel, PA [USA]
I can't upload .tar.gz either; which has delayed my release of FASM 1.56 for BeOS Sad
Post 07 Jan 2005, 01:36
View user's profile Send private message Visit poster's website Reply with quote
vbVeryBeginner



Joined: 15 Aug 2004
Posts: 885
Location: \\world\asia\malaysia
looks like this board doesn't intend to support file upload anymore?
any idea... does privalov knows?
Post 07 Jan 2005, 04:22
View user's profile Send private message Visit poster's website Reply with quote
Tomasz Grysztar
Assembly Artist


Joined: 16 Jun 2003
Posts: 7008
Location: Kraków, Poland
Sorry, it should be working now.
Post 07 Jan 2005, 11:20
View user's profile Send private message Visit poster's website Reply with quote
crc



Joined: 21 Jun 2003
Posts: 637
Location: Penndel, PA [USA]
And it is working now; thanks Privalov!
Post 07 Jan 2005, 11:34
View user's profile Send private message Visit poster's website Reply with quote
Display posts from previous:
Post new topic Reply to topic

Jump to:  


< Last Thread | Next Thread >
Forum Rules:
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Copyright © 1999-2018, Tomasz Grysztar.

Powered by rwasa.