flat assembler
Message board for the users of flat assembler.

Index > Feedback > Topic with no posts?

Author
Thread Post new topic Reply to topic
DimonSoft



Joined: 03 Mar 2010
Posts: 954
Location: Belarus
DimonSoft
There seems to be a forum bug. My routine to view the forum is usually to follow the “View posts since last visit” link and then go directly to unread messages. This time it ended up opening a page that says “No posts exist for this topic” for the following link: https://board.flatassembler.net/topic.php?p=216617#216617. Screenshots are attached.


Description: “View posts since last visit” page
Filesize: 41.76 KB
Viewed: 1249 Time(s)

FASM Forum bug 1.png


Description: “No posts exist for this topic” page
Filesize: 11.22 KB
Viewed: 1249 Time(s)

FASM Forum bug 2.png


Post 06 Dec 2020, 20:51
View user's profile Send private message Visit poster's website Reply with quote
revolution
When all else fails, read the source


Joined: 24 Aug 2004
Posts: 18183
Location: In your JS exploiting you and your system
revolution
It is a mystery.

The thread didn't appear in the list until ~17 hours after the timestamp says it was posted.
Post 07 Dec 2020, 04:53
View user's profile Send private message Visit poster's website Reply with quote
sleepsleep



Joined: 05 Oct 2006
Posts: 9844
Location: ˛                             ⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣⁣Posts: 334455
sleepsleep
hacked,
Post 07 Dec 2020, 21:37
View user's profile Send private message Reply with quote
Display posts from previous:
Post new topic Reply to topic

Jump to:  


< Last Thread | Next Thread >
Forum Rules:
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Copyright © 1999-2020, Tomasz Grysztar. Also on GitHub, YouTube, Twitter.

Website powered by rwasa.