flat assembler
Message board for the users of flat assembler.

flat assembler > Feedback > Board Down Again!

Author
Thread Post new topic Reply to topic
YONG



Joined: 16 Mar 2005
Posts: 8000
Location: 22° 15' N | 114° 10' E
The board was down yesterday.

Does anyone know anything about it?

Rolling Eyes
Post 25 Jul 2016, 02:25
View user's profile Send private message Visit poster's website Reply with quote
DOS386



Joined: 08 Dec 2006
Posts: 1904
It's not down ... it just has been slow, buggy and unreliable recently.
Post 25 Jul 2016, 06:41
View user's profile Send private message Reply with quote
YONG



Joined: 16 Mar 2005
Posts: 8000
Location: 22° 15' N | 114° 10' E
It has been slow for a few days. But it was unreachable yesterday.
Post 25 Jul 2016, 07:46
View user's profile Send private message Visit poster's website Reply with quote
JohnFound



Joined: 16 Jun 2003
Posts: 3490
Location: Bulgaria
Tomasz is working on this problem. Hope will be solved soon.
Post 25 Jul 2016, 15:55
View user's profile Send private message Visit poster's website ICQ Number Reply with quote
YONG



Joined: 16 Mar 2005
Posts: 8000
Location: 22° 15' N | 114° 10' E
Could not access the board yesterday! Good to see it back in action.

Mad Wink
Post 03 Oct 2016, 02:51
View user's profile Send private message Visit poster's website Reply with quote
Display posts from previous:
Post new topic Reply to topic

Jump to:  


< Last Thread | Next Thread >
Forum Rules:
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Copyright © 1999-2018, Tomasz Grysztar.

Powered by rwasa.