flat assembler
Message board for the users of flat assembler.
 Home   FAQ   Search   Register 
 Profile   Log in to check your private messages   Log in 
flat assembler > High Level Languages > A problem with the linker

Goto page Previous  1, 2
Author
Thread Post new topic Reply to topic
timryazthunder



Joined: 18 Jan 2014
Posts: 44
OK, I'll give them out in a week or so.
Post 12 Mar 2014, 18:13
View user's profile Send private message Reply with quote
timryazthunder



Joined: 18 Jan 2014
Posts: 44
Oh, I got it. I can read a 3rd tutorial from Greg Brunmar about mixing Assembly and C.
Post 14 Mar 2014, 09:03
View user's profile Send private message Reply with quote
timryazthunder



Joined: 18 Jan 2014
Posts: 44
I almost ended it, thanks to Brunmar Gregor. But the only problem: it doesn't display anything.
Post 18 Mar 2014, 15:13
View user's profile Send private message Reply with quote
sid123



Joined: 30 Jul 2013
Posts: 340
Location: Asia, Singapore
Well do I have to say this every time?
Build a cross compiler.
You have fixed errors with the linker that are showing up, but you haven't fixed the real bugs. Disassemble and show us what you get.
Post 19 Mar 2014, 02:24
View user's profile Send private message Reply with quote
timryazthunder



Joined: 18 Jan 2014
Posts: 44
OK, I give up programming for unknown time.
Post 29 Mar 2014, 08:33
View user's profile Send private message Reply with quote
Display posts from previous:
Post new topic Reply to topic

Jump to:  
Goto page Previous  1, 2

< Last Thread | Next Thread >

Forum Rules:
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2005 phpBB Group.

Main index   Download   Documentation   Examples   Message board
Copyright © 2004-2016, Tomasz Grysztar.