flat assembler
Message board for the users of flat assembler.

Index > Feedback > Subject field missing from subsequent posts

Author
Thread Post new topic Reply to topic
revolution
When all else fails, read the source


Joined: 24 Aug 2004
Posts: 16892
Location: In your JS exploiting you and your system
revolution
When replying to a topic the subject field is missing from the post.

For example if I reply to this post with a subject the post will only show the content of the message body.

This problem began more than a year ago, maybe two years ago. Previously there was a line of bold text at the top of each message with the subject.
Post 03 Sep 2019, 03:10
View user's profile Send private message Visit poster's website Reply with quote
revolution
When all else fails, read the source


Joined: 24 Aug 2004
Posts: 16892
Location: In your JS exploiting you and your system
revolution
revolution wrote:
When replying to a topic the subject field is missing from the post.

For example if I reply to this post with a subject the post will only show the content of the message body.

This problem began more than a year ago, maybe two years ago. Previously there was a line of bold text at the top of each message with the subject.
The subject field now has "Re: Subject field missing from subsequent posts", but it is not displayed.
Post 03 Sep 2019, 03:11
View user's profile Send private message Visit poster's website Reply with quote
Tomasz Grysztar
Assembly Artist


Joined: 16 Jun 2003
Posts: 7489
Location: Kraków, Poland
Tomasz Grysztar
These fields had been moved to ALT attribute, in most browsers shown on hover.
Post 03 Sep 2019, 05:56
View user's profile Send private message Visit poster's website Reply with quote
revolution
When all else fails, read the source


Joined: 24 Aug 2004
Posts: 16892
Location: In your JS exploiting you and your system
revolution
Tomasz Grysztar wrote:
These fields had been moved to ALT attribute, in most browsers shown on hover.
Well I never knew that. But that makes it tedious to see the titles. I guess mobile users could never see it.
Post 03 Sep 2019, 08:44
View user's profile Send private message Visit poster's website Reply with quote
Display posts from previous:
Post new topic Reply to topic

Jump to:  


< Last Thread | Next Thread >
Forum Rules:
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Copyright © 1999-2019, Tomasz Grysztar.

Powered by rwasa.