flat assembler
Message board for the users of flat assembler.

flat assembler > Feedback > PROBLEM: My messages are doubling sometimes

Author
Thread Post new topic Reply to topic
Mac2004



Joined: 15 Dec 2003
Posts: 313
hi Privalov!

This my problem: Sometimes my messages are making copies of itselt while posting them. It means that if I have sent a message, it appears twice on current thread. I'am only sending them once.

regards,
Mac2004
Post 22 Oct 2004, 05:27
View user's profile Send private message Reply with quote
Matrix



Joined: 04 Sep 2004
Posts: 1171
Location: Overflow
Hy,
could you describe the case when it happens?
did you do anything unordinary?
Post 22 Oct 2004, 06:12
View user's profile Send private message Visit poster's website Reply with quote
Matrix



Joined: 04 Sep 2004
Posts: 1171
Location: Overflow
Hy,
could you describe the case when it happens?
did you do anything unordinary?
Post 22 Oct 2004, 06:12
View user's profile Send private message Visit poster's website Reply with quote
Matrix



Joined: 04 Sep 2004
Posts: 1171
Location: Overflow
Well this is interesting anyway, i hit twice the send, and my first post was the second Smile
Post 22 Oct 2004, 06:14
View user's profile Send private message Visit poster's website Reply with quote
Mac2004



Joined: 15 Dec 2003
Posts: 313
This is what happens:

I normally write my message and send it only once. Same doubling happened with this thread as well Sad . There are two identical threads instead of one desired. I haven't send it intentionally twice. This problem needs to be fixed Exclamation

Mac2004
Post 22 Oct 2004, 06:32
View user's profile Send private message Reply with quote
Tomasz Grysztar
Assembly Artist


Joined: 16 Jun 2003
Posts: 6994
Location: Kraków, Poland
What browser are you using? You're the only person that have noticed such thing so far.
Post 27 Oct 2004, 08:27
View user's profile Send private message Visit poster's website Reply with quote
crc



Joined: 21 Jun 2003
Posts: 637
Location: Penndel, PA [USA]
Actually, I've also noticed this problem on occasion (I delete the extra post when possible though). I use Mozilla and FireFox.
Post 27 Oct 2004, 09:08
View user's profile Send private message Visit poster's website Reply with quote
scientica
Retired moderator


Joined: 16 Jun 2003
Posts: 689
Location: Linköping, Sweden
I haven't experienced this behaviour with any version of firefox (or IE, which I use in school on the machines there that don't got firefox on it).
Well, it has occured that I've been to eger while posting (ie hitting the send button twice, this renders two form submissions - which leads to two post entries).
Are you only hiting submit once or are you hiting it again after waiting a while? (eg, thinking that the action never was carried out), are you only getting dupes on this forum or are you having the same error with other forums? (it might be the connection in that case, though, it's not very likely)
Post 27 Oct 2004, 12:48
View user's profile Send private message Visit poster's website MSN Messenger ICQ Number Reply with quote
Mac2004



Joined: 15 Dec 2003
Posts: 313
I'am submitting my messages only once but still sometimes same message appears twice on board. Same happened with this thread but the second copy of this thread has been removed by the moderator.

regards,
Mac2004
Post 28 Oct 2004, 05:27
View user's profile Send private message Reply with quote
Matrix



Joined: 04 Sep 2004
Posts: 1171
Location: Overflow
Once i had an Error mesage when i tried to edit my post:
'Sorry, you can only edit your own posts.'

it looked interesting Smile
Post 28 Oct 2004, 11:49
View user's profile Send private message Visit poster's website Reply with quote
Mac2004



Joined: 15 Dec 2003
Posts: 313
I think the problem must relate somehow to IE browser and it's forward/backward buttons. The browser might be sending my message again when I press backward button from my browser after sending my message. That could be on explanation.

regards,
Mac2004
Post 29 Oct 2004, 05:33
View user's profile Send private message Reply with quote
Display posts from previous:
Post new topic Reply to topic

Jump to:  


< Last Thread | Next Thread >
Forum Rules:
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Copyright © 1999-2018, Tomasz Grysztar.

Powered by rwasa.